]> git.sven.stormbind.net Git - sven/exfat-utils.git/blobdiff - debian/rules
Revert the change from 0.9.8-2, the correct fix is to assign CFLAGS to CCFLAGS so...
[sven/exfat-utils.git] / debian / rules
index dc721abe7c481f050e30b6fd73cd57027259f2e6..db371de2b3f6bfa180d268c2352c8dfa1aa6c720 100755 (executable)
@@ -4,8 +4,11 @@
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
 
+export DEB_BUILD_MAINT_OPTIONS = hardening=+all,-pie
+export CCFLAGS = $(CFLAGS)
+
 %:
-       dh $@ 
+       dh $@
 
 override_dh_auto_build:
        scons