]> git.sven.stormbind.net Git - sven/exfat-utils.git/blobdiff - debian/rules
Update the Homepage field in d/control.
[sven/exfat-utils.git] / debian / rules
index dc721abe7c481f050e30b6fd73cd57027259f2e6..ec620f7863d45ca44fd5efed01c3b69c9ad5e012 100755 (executable)
@@ -1,15 +1,12 @@
 #!/usr/bin/make -f
-# -*- makefile -*-
 
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
+export DEB_BUILD_MAINT_OPTIONS = hardening=+all
 
 %:
-       dh $@ 
+       dh $@ --with autotools_dev
 
-override_dh_auto_build:
-       scons
-
-override_dh_auto_clean:
-       scons -c
-       rm -f config.log
+override_dh_auto_configure:
+       dh_auto_configure -- \
+               --sbindir=/sbin \