]> git.sven.stormbind.net Git - sven/exfat-utils.git/blobdiff - debian/rules
Remove --with autoreconf from dh invocation, it's default with compat level 10.
[sven/exfat-utils.git] / debian / rules
index 9f7d91a353fc3c6045112df2df7eda5b7fdec914..f7f6b163d1d755b9135ee717b4ebb668effabf6c 100755 (executable)
@@ -3,14 +3,10 @@
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
 export DEB_BUILD_MAINT_OPTIONS = hardening=+all
-export CCFLAGS = $(CFLAGS) -Wall -std=c99 -D_GNU_SOURCE
 
 %:
        dh $@
 
-override_dh_auto_build:
-       scons
-
-override_dh_auto_clean:
-       scons -c
-       rm -f config.log
+override_dh_auto_configure:
+       dh_auto_configure -- \
+               --sbindir=/sbin \