]> git.sven.stormbind.net Git - sven/exfat-utils.git/blobdiff - debian/rules
Remove --with autoreconf from dh invocation, it's default with compat level 10.
[sven/exfat-utils.git] / debian / rules
index db371de2b3f6bfa180d268c2352c8dfa1aa6c720..f7f6b163d1d755b9135ee717b4ebb668effabf6c 100755 (executable)
@@ -1,18 +1,12 @@
 #!/usr/bin/make -f
-# -*- makefile -*-
 
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
-
-export DEB_BUILD_MAINT_OPTIONS = hardening=+all,-pie
-export CCFLAGS = $(CFLAGS)
+export DEB_BUILD_MAINT_OPTIONS = hardening=+all
 
 %:
        dh $@
 
-override_dh_auto_build:
-       scons
-
-override_dh_auto_clean:
-       scons -c
-       rm -f config.log
+override_dh_auto_configure:
+       dh_auto_configure -- \
+               --sbindir=/sbin \