]> git.sven.stormbind.net Git - sven/fuse-exfat.git/blobdiff - debian/rules
Added "-Wall -std=c99" to the CFLAGS from the list of default flags given in the...
[sven/fuse-exfat.git] / debian / rules
index 32b9bfcb336b051a6ea394b8a35532aa86ed9060..7f5adce9b136632fc6c65b35dd912083d22a8cad 100755 (executable)
@@ -3,10 +3,10 @@
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
 export DEB_BUILD_MAINT_OPTIONS = hardening=+all
-export CCFLAGS = $(CFLAGS)
+export CCFLAGS = $(CFLAGS) -Wall -std=c99
 
 %:
-       dh $@ --with quilt
+       dh $@
 
 override_dh_auto_build:
        scons