]> git.sven.stormbind.net Git - sven/fuse-exfat.git/blobdiff - debian/rules
Added "-Wall -std=c99" to the CFLAGS from the list of default flags given in the...
[sven/fuse-exfat.git] / debian / rules
index e6d00fcfa02985bf9cd8c2682d4958381c80087e..7f5adce9b136632fc6c65b35dd912083d22a8cad 100755 (executable)
@@ -2,12 +2,15 @@
 
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
+export DEB_BUILD_MAINT_OPTIONS = hardening=+all
+export CCFLAGS = $(CFLAGS) -Wall -std=c99
 
 %:
-       dh $@ 
+       dh $@
 
 override_dh_auto_build:
        scons
 
 override_dh_auto_clean:
        scons -c
+       rm -f config.log