]> git.sven.stormbind.net Git - sven/fuse-exfat.git/blobdiff - debian/rules
disable DH_VERBOSE again
[sven/fuse-exfat.git] / debian / rules
index e6d00fcfa02985bf9cd8c2682d4958381c80087e..995115d3ab5e9db6226e2b970da1cc1c41680e87 100755 (executable)
@@ -2,12 +2,12 @@
 
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
+export DEB_BUILD_MAINT_OPTIONS = hardening=+all
+#export CCFLAGS = $(CFLAGS) -Wall -std=c99 -D_GNU_SOURCE
 
 %:
-       dh $@ 
+       dh $@
 
-override_dh_auto_build:
-       scons
-
-override_dh_auto_clean:
-       scons -c
+override_dh_auto_configure:
+       dh_auto_configure -- \
+               --sbindir=/sbin \