]> git.sven.stormbind.net Git - sven/fuse-exfat.git/blobdiff - debian/rules
Add "-D_GNU_SOURCE" unconditionally to the list of CCFLAGS, needed to build on kfreebsd.
[sven/fuse-exfat.git] / debian / rules
index ba7387384281ff374d58d7d5c197c9657a81eddd..9f7d91a353fc3c6045112df2df7eda5b7fdec914 100755 (executable)
@@ -2,8 +2,8 @@
 
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
-
-export DEB_BUILD_MAINT_OPTIONS = hardening=+all,-pie
+export DEB_BUILD_MAINT_OPTIONS = hardening=+all
+export CCFLAGS = $(CFLAGS) -Wall -std=c99 -D_GNU_SOURCE
 
 %:
        dh $@