]> git.sven.stormbind.net Git - sven/fuse-exfat.git/blobdiff - debian/rules
Build without -fPIE - hardening flags -pie.
[sven/fuse-exfat.git] / debian / rules
index e6d00fcfa02985bf9cd8c2682d4958381c80087e..ba7387384281ff374d58d7d5c197c9657a81eddd 100755 (executable)
@@ -3,11 +3,14 @@
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
 
+export DEB_BUILD_MAINT_OPTIONS = hardening=+all,-pie
+
 %:
-       dh $@ 
+       dh $@
 
 override_dh_auto_build:
        scons
 
 override_dh_auto_clean:
        scons -c
+       rm -f config.log