]> git.sven.stormbind.net Git - sven/fuse-exfat.git/blobdiff - debian/rules
Switch to autoreconf to allow no-change backport.
[sven/fuse-exfat.git] / debian / rules
index 995115d3ab5e9db6226e2b970da1cc1c41680e87..dfe3dc1bba05daa2eeef610e5e2d0e9ab1b7477d 100755 (executable)
@@ -3,10 +3,9 @@
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
 export DEB_BUILD_MAINT_OPTIONS = hardening=+all
-#export CCFLAGS = $(CFLAGS) -Wall -std=c99 -D_GNU_SOURCE
 
 %:
-       dh $@
+       dh $@ --with autoreconf
 
 override_dh_auto_configure:
        dh_auto_configure -- \