]> git.sven.stormbind.net Git - sven/fuse-exfat.git/blobdiff - debian/rules
Enable autotools_dev addon for debhelper.
[sven/fuse-exfat.git] / debian / rules
index 995115d3ab5e9db6226e2b970da1cc1c41680e87..ec620f7863d45ca44fd5efed01c3b69c9ad5e012 100755 (executable)
@@ -3,10 +3,9 @@
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
 export DEB_BUILD_MAINT_OPTIONS = hardening=+all
-#export CCFLAGS = $(CFLAGS) -Wall -std=c99 -D_GNU_SOURCE
 
 %:
-       dh $@
+       dh $@ --with autotools_dev
 
 override_dh_auto_configure:
        dh_auto_configure -- \