]> git.sven.stormbind.net Git - sven/fuse-exfat.git/blobdiff - debian/rules
Enable autotools_dev addon for debhelper.
[sven/fuse-exfat.git] / debian / rules
index ba7387384281ff374d58d7d5c197c9657a81eddd..ec620f7863d45ca44fd5efed01c3b69c9ad5e012 100755 (executable)
@@ -2,15 +2,11 @@
 
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
-
-export DEB_BUILD_MAINT_OPTIONS = hardening=+all,-pie
+export DEB_BUILD_MAINT_OPTIONS = hardening=+all
 
 %:
-       dh $@
-
-override_dh_auto_build:
-       scons
+       dh $@ --with autotools_dev
 
-override_dh_auto_clean:
-       scons -c
-       rm -f config.log
+override_dh_auto_configure:
+       dh_auto_configure -- \
+               --sbindir=/sbin \