]> git.sven.stormbind.net Git - sven/fuse-exfat.git/blobdiff - debian/rules
Enable autotools_dev addon for debhelper.
[sven/fuse-exfat.git] / debian / rules
index e6d00fcfa02985bf9cd8c2682d4958381c80087e..ec620f7863d45ca44fd5efed01c3b69c9ad5e012 100755 (executable)
@@ -2,12 +2,11 @@
 
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
+export DEB_BUILD_MAINT_OPTIONS = hardening=+all
 
 %:
-       dh $@ 
+       dh $@ --with autotools_dev
 
-override_dh_auto_build:
-       scons
-
-override_dh_auto_clean:
-       scons -c
+override_dh_auto_configure:
+       dh_auto_configure -- \
+               --sbindir=/sbin \