]> git.sven.stormbind.net Git - sven/fuse-exfat.git/blobdiff - debian/rules
Enable autotools_dev addon for debhelper.
[sven/fuse-exfat.git] / debian / rules
index f54ad8840a8cd34378864ad76f3bc4fd42263eb6..ec620f7863d45ca44fd5efed01c3b69c9ad5e012 100755 (executable)
@@ -1,12 +1,11 @@
 #!/usr/bin/make -f
 
 # Uncomment this to turn on verbose mode.
-export DH_VERBOSE=1
+#export DH_VERBOSE=1
 export DEB_BUILD_MAINT_OPTIONS = hardening=+all
-#export CCFLAGS = $(CFLAGS) -Wall -std=c99 -D_GNU_SOURCE
 
 %:
-       dh $@
+       dh $@ --with autotools_dev
 
 override_dh_auto_configure:
        dh_auto_configure -- \