]> git.sven.stormbind.net Git - sven/mysqltcl.git/blobdiff - debian/rules
Correct optimization/noopt check
[sven/mysqltcl.git] / debian / rules
index cdacbbe2011f0753cd6bee9bf773a8c540ccf0aa..906519a60eabb273a59d6e3582181368dc1c86d1 100755 (executable)
@@ -26,9 +26,9 @@ LDFLAGS += -Wl,-z,defs -Wl,--as-needed
 CFLAGS += -Wall -g
 
 ifeq (,$(findstring noopt,$(DEB_BUILD_OPTIONS)))
-        CFLAGS += -O2
-else
         CFLAGS += -O0
+else
+        CFLAGS += -O2
 endif