]> git.sven.stormbind.net Git - sven/tclcurl.git/blobdiff - debian/rules
Override dh_clean to not remove autom4te.cache and other left-overs from
[sven/tclcurl.git] / debian / rules
index e5c6c5fdb6b90784605a5c7b3e24873d837614ba..78cf4e3fb5c632888eef8647a91d266c9d2bd159 100755 (executable)
@@ -6,10 +6,13 @@
 LDFLAGS += -Wl,-z,defs -Wl,--as-needed
 
 %:
-        dh $@ --with quilt
+       dh $@ --with quilt
+
+override_dh_clean:
+       dh_clean -Xautom4te.cache -Xtests/a.tcl~
 
 override_dh_auto_configure:
-        dh_auto_configure -- \
+       dh_auto_configure -- \
                --prefix=/usr \
                --mandir=/usr/share/man \
                --infodir=/usr/share/info \