]> git.sven.stormbind.net Git - sven/tclcurl.git/blobdiff - debian/rules
Emtpy override for dh_auto_test, the reference all.tcl doesn't exist; Most of the...
[sven/tclcurl.git] / debian / rules
index e5c6c5fdb6b90784605a5c7b3e24873d837614ba..943014d5cd5ae6f0528d18c6a85d952c55296047 100755 (executable)
@@ -6,10 +6,13 @@
 LDFLAGS += -Wl,-z,defs -Wl,--as-needed
 
 %:
-        dh $@ --with quilt
+       dh $@ --with quilt
+
+override_dh_clean:
+       dh_clean -Xautom4te.cache -Xtests/a.tcl~
 
 override_dh_auto_configure:
-        dh_auto_configure -- \
+       dh_auto_configure -- \
                --prefix=/usr \
                --mandir=/usr/share/man \
                --infodir=/usr/share/info \
@@ -33,6 +36,8 @@ override_dh_auto_install:
                $(CURDIR)/tests/multi/double.tcl \
                $(CURDIR)/tests/multi/single.tcl
 
+override_dh_auto_test:
+
 override_dh_makeshlibs:
        dh_makeshlibs
        tcltk-depends