]> git.sven.stormbind.net Git - sven/tclcurl.git/blobdiff - debian/rules
Set the permissions for the example files to 644, except for those
[sven/tclcurl.git] / debian / rules
index 1e3bc3a73194e8981814cc484968d71f1cd07058..99e4f0a9ade149f7f874858b91cc229fcfe54f62 100755 (executable)
@@ -72,6 +72,11 @@ install: build
                $(CURDIR)/debian/tclcurl/usr/bin \
                $(CURDIR)/debian/tclcurl/usr/include
 
+       chmod 644 \
+               $(CURDIR)/tests/*.tcl \
+               $(CURDIR)/tests/multi/double.tcl \
+               $(CURDIR)/tests/multi/single.tcl
+
 
 # Build architecture-independent files here.
 binary-indep: build install
@@ -84,7 +89,7 @@ binary-arch: build install
        dh_installdocs Changes.txt
        dh_installman
        dh_installchangelogs ChangeLog.txt
-       dh_installexamples tests
+       dh_installexamples
        dh_link
        dh_strip
        dh_compress