]> git.sven.stormbind.net Git - sven/tclcurl.git/blobdiff - debian/rules
Set the permissions for the example files to 644, except for those
[sven/tclcurl.git] / debian / rules
index b6be1f10c72eb53afa20c70c298fe2032ec4c34b..99e4f0a9ade149f7f874858b91cc229fcfe54f62 100755 (executable)
@@ -72,6 +72,11 @@ install: build
                $(CURDIR)/debian/tclcurl/usr/bin \
                $(CURDIR)/debian/tclcurl/usr/include
 
+       chmod 644 \
+               $(CURDIR)/tests/*.tcl \
+               $(CURDIR)/tests/multi/double.tcl \
+               $(CURDIR)/tests/multi/single.tcl
+
 
 # Build architecture-independent files here.
 binary-indep: build install