]> git.sven.stormbind.net Git - sven/tclcurl.git/blobdiff - debian/rules
oops the examples file was still there
[sven/tclcurl.git] / debian / rules
index 82b2120390fb728c250307a6c2cf2d7868019582..b6be1f10c72eb53afa20c70c298fe2032ec4c34b 100755 (executable)
@@ -19,13 +19,15 @@ CONFIGURE_OPTIONS += \
        --mandir=/usr/share/man \
        --infodir=/usr/share/info \
        --enable-threads \
+       --with-tcl=/usr/lib \
+       --with-tclinclude=/usr/include/tcl \
 
 
 LDFLAGS += -Wl,-z,defs -Wl,--as-needed
 
-CFLAGS += -Wall -g
+CFLAGS = -Wall -g
 
-ifeq (,$(findstring noopt,$(DEB_BUILD_OPTIONS)))
+ifneq (,$(findstring noopt,$(DEB_BUILD_OPTIONS)))
         CFLAGS += -O0
 else
         CFLAGS += -O2
@@ -82,6 +84,7 @@ binary-arch: build install
        dh_installdocs Changes.txt
        dh_installman
        dh_installchangelogs ChangeLog.txt
+       dh_installexamples
        dh_link
        dh_strip
        dh_compress