]> git.sven.stormbind.net Git - sven/tclcurl.git/blobdiff - debian/rules
Switch LDFLAGS to DEB_LDFLAGS_MAINT_PREPEND.
[sven/tclcurl.git] / debian / rules
index 943014d5cd5ae6f0528d18c6a85d952c55296047..f47ff4f387c1197beee2d5e9f071e6ea2b9ed4ae 100755 (executable)
@@ -3,14 +3,11 @@
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
 
-LDFLAGS += -Wl,-z,defs -Wl,--as-needed
+export DEB_LDFLAGS_MAINT_PREPEND := -Wl,-z,defs -Wl,--as-needed
 
 %:
        dh $@ --with quilt
 
-override_dh_clean:
-       dh_clean -Xautom4te.cache -Xtests/a.tcl~
-
 override_dh_auto_configure:
        dh_auto_configure -- \
                --prefix=/usr \