]> git.sven.stormbind.net Git - sven/mysqltcl.git/blobdiff - debian/rules
Apply a small patch (forwarded from Ubuntu!) to debian/rules adding
[sven/mysqltcl.git] / debian / rules
index a1d4952258d709541cb4c62543b98c0cf515db3c..292ecc9d063aa148a5ffe9810833e11ba1f83f2c 100755 (executable)
@@ -4,6 +4,7 @@
 #export DH_VERBOSE=1
 
 LDFLAGS += -Wl,-z,defs -Wl,--as-needed
+DEB_HOST_MULTIARCH ?= $(shell dpkg-architecture -qDEB_HOST_MULTIARCH)
 
 %:
        dh $@ --with quilt,autoreconf
@@ -16,6 +17,7 @@ override_dh_auto_configure:
                --infodir=/usr/share/info \
                --with-tcl=/usr/lib \
                --with-tclinclude=/usr/include/tcl \
+               --with-mysql-lib=/usr/lib/$(DEB_HOST_MULTIARCH)
 
 override_dh_auto_install:
        dh_auto_install --destdir=$(CURDIR)/debian/mysqltcl