Standards-Version updated to 3.9.5
[sven/java-package.git] / debian / changelog
1 java-package (0.54) UNRELEASED; urgency=medium
2
3   * Team upload.
4   * Added support for ARM VFP/hard-float JDK releases.
5     Thanks to Christopher Huhn <C.Huhn@gsi.de> (Closes: #724455)
6   * Standards-Version updated to 3.9.5 (no changes)
7
8  -- Emmanuel Bourg <ebourg@apache.org>  Wed, 12 Feb 2014 12:14:36 +0100
9
10 java-package (0.53) unstable; urgency=low
11
12   * Team upload.
13   * Added support for early access releases (Closes: #721136)
14   * Added support for GA and FCS releases
15   * Excluded the fxavcodecplugin libraries used by JavaFX from the dependency
16     calculation performed by dh_shlibdeps to avoid errors (Closes: #687075)
17   * Updated the package description and debian/README.Debian:
18     - no longer recommend openjdk-6
19     - mention the compatibility with Java 8
20   * Removed 'Replaces: ${j2se_package}debian' from the generated control file
21   * Adjusted the disk space required to unpack the Java 8 documentation
22   * Updated the manpages for Java 8
23   * Updated debhelper level to 7
24   * debian/rules: Use dh_prep instead of dh_clean -k
25   * Removed the recommended dependency on libstdc++5 from the generated
26     control file (used by the now unsupported IBM JDK 5)
27   * Removed the recommended dependency on libgtk1.2 from the generated
28     control file (removed from Squeeze)
29   * Removed the recommended dependency on libx11-6 and libasound2 from
30     the generated control file (these dependencies are already injected
31     by dh_shlibdeps)
32   * Removed the references to "Java 2" from the description of the generated
33     JRE package
34   * Changed the short description of the generate packages to match
35     the official name
36
37  -- Emmanuel Bourg <ebourg@apache.org>  Tue, 10 Sep 2013 14:42:43 +0200
38
39 java-package (0.52) unstable; urgency=low
40
41   [ Sylvestre Ledru ]
42   * Team upload
43   * Upload to unstable
44   * Ack the NMU of David Prévot (thanks!)
45   * Standards-Version updated to version 3.9.4
46   * Remove obsolete variable from the changelog
47   * Add support of ARM upstream binary by James Page and Matthias Vill.
48     Thanks guys! (Closes: #687375)
49   * Change the installation path from
50     /usr/lib/jvm/jdk-6.38-oracle-x64 or /usr/lib/jvm/jdk-7.10-oracle-x64
51     to
52     /usr/lib/jvm/jdk-6-oracle-x64 and /usr/lib/jvm/jdk-7-oracle-x64
53     Thanks to Constantin Makshin for the patch (Closes: #696227)
54
55   [ Cédric Pineau ]
56   * Fix lintian errors and warnings
57
58   [ Gabriele Giacone ]
59   * Add {mozilla,firefox}-javaplugin.so for update-java-alternatives.
60   * Fix plugin directories. Closes: #686216
61
62   [ Emmanuel Bourg ]
63   * Switched to the 3.0 (native) package format
64   * debian/control: Use canonical URLs for the Vcs-* fields
65   * debian/copyright: Switched to the Machine-readable format 1.0
66   * Updated the manpages to reflect the latest naming changes
67   * Removed the unused provided dependencies (j2sdk<version>, j2re<version>)
68   * Provide the java<version-1>-runtime and java<version-2>-runtime dependencies
69     (Closes: #691063)
70   * Provide the java<version>-sdk dependencies to match the openjdk package
71   * Use the upstream versioning scheme (i.e 7u13 instead of 7.13)
72     to match the convention used by the new openjdk packages
73   * Renamed the script files (j2sdk->jdk, j2re->jre, j2se->javase)
74
75  -- Sylvestre Ledru <sylvestre@debian.org>  Wed, 05 Jun 2013 13:43:55 +0200
76
77 java-package (0.51~exp1) experimental; urgency=low
78
79   * Add firefox-javaplugin.so alternative Closes: #673670 and LP: #1024368
80   * Add java5 and 6-{runtime|sdk|...} to the provides line in generated packages Closes: #684993 and LP: #995655
81   * Drop installation debconf note Closes: #685082
82   * Correct handling of amd64 in oracle-jdk6.1->4 and improve error message when used with unknown archives
83   * Add support for earlier oracle-jdk6 version
84
85   [Emmanuel Bourg]
86   * Improved detection of the JRE/JDK version (supports 2 digits Java 7 updates) Closes: #597294
87   * Brand and naming cleanup
88   * Documentation directory changed to be /usr/share/doc/oracle-javaV-doc (for oracle)
89
90   [Joerg Schirottke]
91   * Add mozilla-javaplugin.so alternative
92
93  -- Cédric Pineau <cedric.pineau@gmail.com>  Sat, 18 Aug 2012 11:00:34 +0200
94
95 java-package (0.50+nmu2) unstable; urgency=high
96
97   * Non-maintainer upload.
98   * Allow two digits in Java 7 updates. Closes: #597294, #698108
99
100  -- David Prévot <taffit@debian.org>  Tue, 15 Jan 2013 15:06:26 -0400
101
102 java-package (0.50+nmu1) unstable; urgency=low
103
104   * Non-maintainer upload.
105   * Drop installation debconf note. Closes: #685082
106
107  -- David Prévot <taffit@debian.org>  Thu, 06 Sep 2012 18:38:03 -0400
108
109 java-package (0.50) unstable; urgency=low
110
111   * Java-package reset for reintroduction in debian (removal of all
112     previously supported jvm, global refactoring).
113   * Add support for Oracle Java 6 (update >= 10)
114   * Add support for Oracle Java 7
115   * Add support for .jinfo file (update-java-alternatives tool)
116   * Use jdk included jre binaries (jdk/jre/bin/*)
117   * Print usage information on install
118
119   [ Sylvestre Ledru ]
120   * Long description removed
121   * debian-rules-missing-recommended-target removed
122   * maintainer-script-lacks-debhelper-token removed
123   * Declare the debian/compat to 7 to avoid warnings
124   
125   [ Michael Koch ]
126   * Remove Java plugins for all browsers (Closes: #367887).
127   * Add support for Sun Java 6 Update XX (Closes: #514364).
128
129  -- Cédric Pineau <cedric.pineau@gmail.com>  Thu, 22 Dec 2011 11:42:13 +0100
130
131 java-package (0.42) unstable; urgency=low
132
133   * Provide java*-runtime-headless and java*-sdk names for generated
134     packages.
135   * Recommend dpkg-dev and gcc. Closes: #281766, #405814.
136
137  -- Matthias Klose <doko@debian.org>  Sat, 02 Aug 2008 12:10:52 +0200
138
139 java-package (0.41) unstable; urgency=low
140
141   * Added support for new SUN JDK/JRE for amd64 downloads. Thanks to
142     Artyom Gavrichenkov for the initial patch.
143
144  -- Michael Koch <konqueror@gmx.de>  Fri, 21 Mar 2008 17:20:35 +0100
145
146 java-package (0.40) unstable; urgency=low
147
148   * Add support for ibm-java2-sdk-5.0-6.0-linux-$arch.tgz. Closes: #462399
149     Thanks to Evgeni Dobrev for the patch.
150   * Fixed spelling error in long description: debian -> Debian.
151
152  -- Michael Koch <konqueror@gmx.de>  Thu, 24 Jan 2008 22:48:46 +0100
153
154 java-package (0.39) unstable; urgency=low
155
156   * Added support for IBM JDK 6.0 final release.
157   * Updated Standard-Version to 3.7.3.
158   * Updated debhelper level to 5.
159
160  -- Michael Koch <konqueror@gmx.de>  Tue, 18 Dec 2007 07:38:34 +0100
161
162 java-package (0.38) unstable; urgency=low
163
164   * Mention SUN JDK 6 in REAME.Debian. Closes: #448258.
165   * Fixed typo when creating version number for SUN JDK 6. Closes: #451935.
166   * Fix handling of symlinks for ControlPanel, HtmlConverter and java-rmi.cgi
167     from SUN JDK 6. Closes: #448351.
168
169  -- Michael Koch <konqueror@gmx.de>  Fri, 30 Nov 2007 00:03:50 +0100
170
171 java-package (0.37) unstable; urgency=low
172
173   * Added libstdc++5 to Recommends of generated package. Closes: #446334.
174
175  -- Michael Koch <konqueror@gmx.de>  Thu, 25 Oct 2007 22:45:42 +0200
176
177 java-package (0.36) unstable; urgency=low
178
179   * Fixed package description to include more supported JDKs.
180     Closes: #447615, #447617.
181
182  -- Michael Koch <konqueror@gmx.de>  Wed, 24 Oct 2007 09:56:52 +0200
183
184 java-package (0.35) unstable; urgency=low
185
186   * Use 'date -R' instead of the deprecated '822-date'. Closes: #441229.
187   * Fix generation of .changes file. Closes: #332643.
188     Thanks to Christoph Goehre for the patch.
189   * Add possibility to add a configured revision to the version.
190     Closes: #442246. Thanks to Christoph Goehre again for the patch.
191
192  -- Michael Koch <konqueror@gmx.de>  Fri, 14 Sep 2007 17:28:13 +0200
193
194 java-package (0.34) unstable; urgency=low
195
196   * Fixed SUN JDK on amd64. Closes: #439221.
197
198  -- Michael Koch <konqueror@gmx.de>  Fri, 24 Aug 2007 00:41:54 +0200
199
200 java-package (0.33) unstable; urgency=low
201
202   * Fixed postinst scripts for SUN JDK 1.4, 5 and 6. Closes: #435632.
203
204  -- Michael Koch <konqueror@gmx.de>  Thu, 02 Aug 2007 18:43:40 +0200
205
206 java-package (0.32) unstable; urgency=low
207
208   * Added support for iceweasel. Closes: #433445.
209   * Fix dangling links for SUN Java 5. Closes: #305053.
210   * Depend on libx11-6 and libasound2. Closes: #289004.
211   * Fix building on ia64. Closes: #355465.
212
213  -- Michael Koch <konqueror@gmx.de>  Thu, 19 Jul 2007 22:51:31 +0200
214
215 java-package (0.31) unstable; urgency=low
216
217   * Reapplied changes from 0.28 to 0.29. Closes: 322843.
218
219  -- Michael Koch <konqueror@gmx.de>  Tue, 10 Jul 2007 08:16:14 +0200
220
221 java-package (0.30) unstable; urgency=low
222
223   * Added support for SUN JDK 6u2 (and following updates).
224   * Added support for ibm-java2-jre-5.0-5.0-linux-ppc.tgz.
225     Thanks to B. Zhang.
226
227  -- Michael Koch <konqueror@gmx.de>  Sun, 08 Jul 2007 09:33:29 +0200
228
229 java-package (0.29) unstable; urgency=low
230
231   * Added support for SUN Java 6 and IBM Java 6.
232     Closes: #322843, #402642, #418592, #425508, #430026.
233   * Added myself to Uploaders.
234
235  -- Michael Koch <konqueror@gmx.de>  Tue, 26 Jun 2007 17:40:04 -0100
236
237 java-package (0.28) unstable; urgency=low
238
239   * Modified to reflect migration to Subversion
240   * Bumped standards to version 3.7.2, no changes
241   * Corrected test for AMD64 architecture during plug-in detection
242   * Corrected detected version for IBM Java 5 JDK on AMD64 (Closes: #345775)
243   * Repaired alternatives handling for IBM Java 5 JREs and JDKs
244     (Closes: #338569)
245   * Corrected pathing for alternatives installation for Mozilla and
246     Firefox plugins (Closes: #341751)
247   * Relaxed architectural restrictions on plugin alternative 
248     installation for IBM Java 5 JREs and JDKs (Closes: #343837)
249   * Added plugin installation for the new packaging of Firefox 1.5 and
250     later (Closes: #341749)
251   * Modified warning suppression for dh_shlibdeps to accommodate 
252     changes in dpkg-dev (Closes: #354427)
253   * Added quotes to variable tests for maintainer name and email 
254     (Closes: #342623)
255   * Refactored architecture evaluation to eliminate repetition and
256     evaluate DEB_BUILD_GNU_TYPE correctly for i486-linux-gnu
257   * Removed dependency on 'coreutils | stat' from control file, as
258     the dependency is satisfied within essential (Closes: #370002)
259
260  -- Barry Hawkins <barry@alltc.com>  Mon, 26 Jun 2006 11:19:08 -0400
261
262 java-package (0.27) unstable; urgency=low
263
264   * Added support for IBM Java2 5.0 JREs and JDKs (Closes: #337129)
265   * Corrected missing alternatives links for all JREs and JDKs
266     (Closes: #317492)
267   * Added conditional wrapping around dh_compress to account for
268     JRE/JDKs that do not ship manpages (Closes: 301738)
269   * Removed java-common from Provides: for JRE and JDK packages.
270
271  -- Barry Hawkins <barry@bytemason.org>  Tue, 08 Nov 2005 12:16:24 -0500
272
273 java-package (0.26) unstable; urgency=low
274
275   * Update standards version to 3.6.2
276   * Resolve issues with powerpc-linux support detection (Closes: #317671)
277   * Added support for Blackdown 1.4.2+02 release (Closes: #316831)
278   * Added support for packaging Sun JDK documentation (Closes: #272971)
279   * Modified make-jpkg behavior to default the generated packages' 
280     name and email address for the maintainer to Debian Java Maintainers
281     (Closes: #325554)
282
283  -- Barry Hawkins <barry@bytemason.org>  Thu, 18 Aug 2005 00:43:17 -0400
284
285 java-package (0.25) unstable; urgency=low
286
287   * Cope with dpkg's new way of expressing architectures (Closes: #313555)
288   * Re-exec with fakeroot if needed (Closes: #310132)
289
290  -- Jeroen van Wolffelaar <jeroen@wolffelaar.nl>  Sun, 10 Jul 2005 18:50:40 +0200
291
292 java-package (0.24) unstable; urgency=low
293
294   * Added plugin alternatives support for i386 IBM JREs and JDKs
295   * Corrected pathing for plugin alternatives to reflect difference in 
296     layout between JREs and JDKs for Sun and Blackdown (Closes: #305219,
297     #301806)
298
299  -- Barry Hawkins <barry@bytemason.org>  Wed, 21 Apr 2005 01:02:03 -0400
300
301 java-package (0.23.1) experimental; urgency=low
302
303   * Added architecture-specific pathing for plugin alternatives for 
304     Blackdown 1.3 and 1.4 JREs and JDKs
305
306  -- Barry Hawkins <barry@bytemason.org>  Wed, 06 Apr 2005 00:03:40 -0500
307
308 java-package (0.23) unstable; urgency=low
309
310   * Further expanded 1.3.1 Blackdown JRE/JDK support for i386
311   * Added architecture-specific pathing for plugin alternatives for 
312     Sun 1.4 and 1.5 JREs and JDKs (Closes: #301806)
313   * Added recommends for system elements required by applets and 
314     graphical user interface elements (Closes: #300817)
315   * Jeroen van Wolffelaar:
316     + Fixed packages description to not have too long lines, and make the 3
317       items an enumeration
318
319  -- Barry Hawkins <barry@bytemason.org>  Fri, 01 Apr 2005 00:36:40 -0500
320
321 java-package (0.22.1) experimental; urgency=low
322
323   * Corrected IBM and Blackdown JRE/JDK file size specifications
324   * Added support for additional 1.3.1 Blackdown JREs and JDKs for i386,
325     powerpc (Closes: #301092)
326   * Added installation of javaws alternative for Sun 1.5 JREs and JDKs 
327     (Closes: #300303)
328
329  -- Barry Hawkins <barry@bytemason.org>  Thu, 24 Mar 2005 13:20:18 -0500
330
331 java-package (0.22) unstable; urgency=low
332
333   * Corrected IBM JRE/JDK scripts to accurately reflect the supported 
334     IBM JDKs and JREs in the generated SUPPORTED file
335
336  -- Barry Hawkins <barry@alltc.com>  Fri, 18 Mar 2005 10:21:53 -0500
337
338 java-package (0.21) unstable; urgency=low
339
340   * Enable support for IBM JDKs and JREs for x86, amd64, powerpc, 
341     powerpc64, and s390 architectures, based upon a patch by Rico 
342     Schiekel (Closes: #264137)
343   * Enable suppport for Blackdown 1.3.1 JDK and JRE for PowerPC 
344     architecture. (Closes: #296205)
345   * Update documentation and to reflect current supported JDKs and JREs
346
347  -- Barry Hawkins <barry@alltc.com>  Mon, 14 Mar 2005 03:18:39 -0500
348
349 java-package (0.20) unstable; urgency=low
350
351   * Make the postinst & rm for generated packages #!/bin/bash, as we use
352     bash-specific features (Closes: #292179)
353   * Drop the df output parsing, use '/usr/bin/stat' instead (Closes: #293487,
354     #289006, #293350)
355   * Drop the now obsolete peer stuff from the source package
356   * Change priorities, 313 for 1.3, 314 for 1.4, etc (Closes: #292451)
357   * Don't dh_strip, fiddling with upstream's binaries apparantly breaks stuff
358     (Closes: #291238)
359
360  -- Jeroen van Wolffelaar <jeroen@wolffelaar.nl>  Tue, 08 Feb 2005 15:04:51 +0100
361
362 java-package (0.19) unstable; urgency=low
363
364   The "Joshua Kwan <joshk@debian.org> rocks!" release.
365
366   Joshua Kwan:
367   * Unclutter Debian build system and rework package slightly so that
368     *debian packages are not needed anymore. The necessary files will be
369     included in the generated packages. (Closes: #291145, #289245, #284779)
370   * Add support for Blackdown 1.4.2+01 build. (Closes: #285405)
371   * Fix support for Sun 1.5.0 amd64 builds due to typo. (Closes: #290879)
372   * Mozilla browser plugin name changed in 1.4.2 versions. Detect and correct.
373     (Closes: #273730)
374   * Use --block-size=1M instead of -BM. (Closes: #289005, #291161)
375   * Disable support for Sun JDK 1.3 due to its dependencies on libraries
376     that are simply not available anymore. (Closes: #272972)
377   * Fix up short description a little bit.
378   * Bump Standards-Version to 3.6.1 (no changes)
379   * Be a bit more conservative with the real-root test.
380   * Remove last j2se-package references.
381   * Change Suggests on fakeroot to a Depends because it is worthless both
382     as real root and as a normal user without fakeroot.
383
384   Jeroen van Wolffelaar:
385   * Use DEBFULLNAME, DEBNAME and DEBEMAIL if available, and don't ask for
386     those values in that case. (Closes: #279653)
387   * Updated documentation regarding dropped Sun 1.3 support
388   * Work around multiline df output caused by long device names
389     (Closes: #289006)
390   * Add Replaces: for the generated packages on their *debian counterparts
391
392  -- Jeroen van Wolffelaar <jeroen@wolffelaar.nl>  Tue, 25 Jan 2005 00:05:06 +0100
393
394 java-package (0.18) unstable; urgency=low
395
396   * Added myself to Uploaders
397   * Fix security hole (inscure temp file creation) plus lots of needless I/O
398     in free disk checking function
399   * Added support for Sun's JDK/JRE 1.5 patch levels, based on a patch by
400     Peter Marschall <peter@adpm.de> (Closes: #286718, #287857)
401   * Bail out if running as real root (works around the evil parts of Sun's
402     install script that unconditionally writes to /etc, see #266273, #280707)
403   * Fix typo in j2re.sh that apparantly with some versions of
404     bash/dpkg/whatever cause package build failure (Closes: #281780, #282902)
405   * Reduce minimum expected size a bit Sun's 1.5.0 amd64 package, it was set
406     too high (Closes: #284033)
407   * Substitute package version number at build time in the make-jpkg
408     executable (Closes: #282221)
409   * Added a README.Debian explaining the existance of make-jpkg and what
410     binary packages are supported and where to get them. Thanks Thijs
411     Kinkhorst for the draft (Closes: #283362)
412   * Added automatically-generated file SUPPORTED that lists all binary
413     filenames that are supported, thanks Alex Owen <owen@cus.org.uk> for the
414     idea (Closes: #275296)
415
416  -- Jeroen van Wolffelaar <jeroen@wolffelaar.nl>  Mon,  3 Jan 2005 18:47:47 +0100
417
418 java-package (0.17) unstable; urgency=low
419
420   * added a patch for detecting the architecture (Closes: #274844,
421     #270949, #271846). This patch should also close this one (Closes:
422     #280685).
423
424  -- Arnaud Vandyck <avdyk@debian.org>  Fri, 12 Nov 2004 17:28:38 +0100
425
426 java-package (0.16) unstable; urgency=low
427
428   * added myself as an uploader.
429   * Carlos already closed the support for 1.5 request but it seems he did
430     not upload the package (Closes: #277088).
431
432  -- Arnaud Vandyck <avdyk@debian.org>  Wed, 10 Nov 2004 16:38:44 +0100
433
434 java-package (0.15) unstable; urgency=low
435
436   * lib/sun-j2re.sh: Added support for JRE 1.5.0 (aka "Java 5.0").
437   * lib/sun-j2sdk.sh: Added support for Java SDK 1.5.0.
438
439  -- Carlos Laviola <claviola@debian.org>  Mon, 11 Oct 2004 21:08:59 -0300
440
441 java-package (0.14) unstable; urgency=low
442
443   * debian/control: Commented out the lines that generate the Debian-specific
444     packages, thus making alternatives available.
445     - Also made all of the generated packages depend on their Debian-specific
446     counterparts by default.  (Closes: #266671)
447
448  -- Carlos Laviola <claviola@debian.org>  Mon, 13 Sep 2004 03:38:31 -0300
449
450 java-package (0.13) unstable; urgency=low
451
452   * References to j2se-package are gone.  (Closes: #267642)
453   * Added support for Blackdown Java 1.4.2 RC1 JRE/SDK.  (Closes: #267643)
454
455  -- Carlos Laviola <claviola@debian.org>  Mon, 13 Sep 2004 03:17:54 -0300
456
457 java-package (0.12) unstable; urgency=low
458
459   * remove to contrib because this package depend on non-free J2SE.
460
461  -- Takashi Okamoto <tora@debian.org>  Tue,  3 Aug 2004 00:37:13 +0900
462
463 java-package (0.11) unstable; urgency=low
464
465   * change package name java-package and the command build package is 
466     make-jpkg.
467
468  -- Takashi Okamoto <tora@debian.org>  Sat, 31 Jul 2004 15:07:36 +0900
469
470 java-package (0.10) unstable; urgency=low
471
472   * change package name mpkg-j2se.
473   * not use *-j2[re|sdk]debian package. Instead of this, add package 
474     dependency to generated package. This reduce the installation for 
475     such extra package. 
476   * SUN's jdk1.5 beta2 support.
477
478  -- Takashi Okamoto <tora@debian.org>  Sun, 18 Jul 2004 13:53:36 +0900
479
480 java-package (0.9) unstable; urgency=low
481
482   * more generic support for j2re1.3.1/j2sdk1.3.1 from SUN.
483
484   * add alternative for jarsigner (in j2sdk1.4 and j2sdk1.5 from SUN).
485
486  -- Hubert Schmid <ude2@z42.de>  Sun, 23 May 2004 23:35:14 +0200
487
488 java-package (0.8) unstable; urgency=low
489
490   * java plugin: support for mozilla-firefox.
491
492  -- Hubert Schmid <ude2@z42.de>  Tue,  4 May 2004 22:39:39 +0200
493
494 java-package (0.7) unstable; urgency=low
495
496   * Optionally create .changes file.
497
498   * Add command line options: --help, --version, --full-name,
499     --email, --changes.
500
501   * Add environment variables: J2SE_PACKAGE_FULL_NAME,
502     J2SE_PACKAGE_EMAIL.
503
504  -- Hubert Schmid <ude2@z42.de>  Sat, 27 Mar 2004 23:01:08 +0100
505
506 java-package (0.6) unstable; urgency=low
507
508   * More generic support for Java2 1.4.2 from SUN.
509
510  -- Hubert Schmid <ude2@z42.de>  Thu, 11 Mar 2004 20:39:51 +0100
511
512 java-package (0.5) unstable; urgency=low
513
514   * NEW: build Blackdown J2RE 1.4.1 (gcc-2.95) and J2SDK 1.4.1 (gcc-2.95).
515
516   * NEW: support for SUN J2RE 1.5.0 beta, SUN J2SDK 1.5.0 beta.
517
518  -- Hubert Schmid <ude2@z42.de>  Sat,  7 Feb 2004 21:57:09 +0100
519
520 java-package (0.4) unstable; urgency=low
521
522   * Added support for: SUN J2RE 1.4.2_03, SUN J2SDK 1.4.2_03
523
524  -- Hubert Schmid <ude2@z42.de>  Thu, 15 Jan 2004 22:27:52 +0100
525
526 java-package (0.3) unstable; urgency=low
527
528   * Added support for: Blackdown J2RE 1.3, 1.4, J2SDK 1.3, 1.4
529
530   * Removed usage of "du --apparent-size". This should fix a problem
531     with old fileutils.
532
533  -- Hubert Schmid <ude2@z42.de>  Sun,  9 Nov 2003 21:13:38 +0100
534
535 java-package (0.2) unstable; urgency=low
536
537   * Added support for: Sun J2RE 1.3, Sun J2SDK 1.3, Sun J2SDK 1.4
538
539   * Moved peer packages into this source package.
540
541  -- Hubert Schmid <ude2@z42.de>  Thu, 30 Oct 2003 00:10:01 +0100
542
543 java-package (0.1) unstable; urgency=low
544
545   * Initial Release.
546
547  -- Hubert Schmid <j2se-package@z42.de>  Sun, 26 Oct 2003 20:06:57 +0100